Moodle 3.9.4+ (Build: 20210211)

For information about this version of Moodle, please see the online Release Notes

Server checks

Name Information Report Plugin Status
php_setting opcache.enable

PHP opcode caching improves performance and lowers memory requirements, OPcache extension is recommended and fully supported.

Check
moodle OK
unicode OK
database mysql (5.7.33-log) OK
php OK
pcreunicode OK
php_extension iconv OK
php_extension mbstring OK
php_extension curl OK
php_extension openssl OK
php_extension tokenizer OK
php_extension xmlrpc OK
php_extension soap OK
php_extension ctype OK
php_extension zip OK
php_extension zlib OK
php_extension gd OK
php_extension simplexml OK
php_extension spl OK
php_extension pcre OK
php_extension dom OK
php_extension xml OK
php_extension xmlreader OK
php_extension intl OK
php_extension json OK
php_extension hash OK
php_extension fileinfo OK
php_setting memory_limit OK
php_setting file_uploads OK

Other checks

Information Report Plugin Status
site not https

It has been detected that your site is not secured using HTTPS. It is strongly recommended to migrate your site to HTTPS for increased security and improved integration with other systems.

Check
mysql_full_unicode_support

The current setup of MySQL or MariaDB is using 'utf8'. This character set does not support four byte characters which include some emoji. Trying to use these characters will result in an error when updating a record, and any information being sent to the database will be lost. Please consider changing your settings to 'utf8mb4'. See the documentation for full details.

Check